CRAN Package Check Results for Package ggVennDiagram

Last updated on 2021-10-17 15:48:58 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.4 6.64 101.65 108.29 OK
r-devel-linux-x86_64-debian-gcc 1.1.4 5.32 78.01 83.33 OK
r-devel-linux-x86_64-fedora-clang 1.1.4 136.00 NOTE
r-devel-linux-x86_64-fedora-gcc 1.1.4 123.81 OK
r-devel-windows-x86_64 1.1.4 12.00 135.00 147.00 NOTE
r-devel-windows-x86_64-gcc10-UCRT 1.1.4 OK
r-patched-linux-x86_64 1.1.4 6.22 103.67 109.89 OK
r-patched-solaris-x86 1.1.4 142.40 NOTE
r-release-linux-x86_64 1.1.4 7.06 103.11 110.17 OK
r-release-macos-arm64 1.1.4 NOTE
r-release-macos-x86_64 1.1.4 WARN
r-release-windows-ix86+x86_64 1.1.4 17.00 141.00 158.00 NOTE
r-oldrel-macos-x86_64 1.1.4 WARN
r-oldrel-windows-ix86+x86_64 1.1.4 16.00 144.00 160.00 NOTE

Check Details

Version: 1.1.4
Check: installed package size
Result: NOTE
     installed size is 6.0Mb
     sub-directories of 1Mb or more:
     doc 5.4Mb
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-windows-x86_64, r-patched-solaris-x86, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-ix86+x86_64, r-oldrel-macos-x86_64, r-oldrel-windows-ix86+x86_64

Version: 1.1.4
Check: re-building of vignette outputs
Result: WARN
    Error(s) in re-building vignettes:
    --- re-building ‘fully-customed.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    --- finished re-building ‘fully-customed.Rmd’
    
    --- re-building ‘using-ggVennDiagram.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Quitting from lines 73-81 (using-ggVennDiagram.Rmd)
    Error: processing vignette 'using-ggVennDiagram.Rmd' failed with diagnostics:
    invalid 'path' argument
    --- failed re-building ‘using-ggVennDiagram.Rmd’
    
    --- re-building ‘using-new-shapes.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    --- finished re-building ‘using-new-shapes.Rmd’
    
    --- re-building ‘venn-plot-with-more-than-four-sets.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    --- finished re-building ‘venn-plot-with-more-than-four-sets.Rmd’
    
    SUMMARY: processing the following file failed:
     ‘using-ggVennDiagram.Rmd’
    
    Error: Vignette re-building failed.
    Execution halted
Flavors: r-release-macos-x86_64, r-oldrel-macos-x86_64