CRAN Package Check Results for Package ctsemOMX

Last updated on 2024-07-19 16:57:22 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.6 44.15 721.08 765.23 OK
r-devel-linux-x86_64-debian-gcc 1.0.6 30.10 541.82 571.92 OK
r-devel-linux-x86_64-fedora-clang 1.0.6 980.14 OK
r-devel-linux-x86_64-fedora-gcc 1.0.6 867.58 OK
r-devel-windows-x86_64 1.0.6 29.00 252.00 281.00 NOTE --no-vignettes
r-patched-linux-x86_64 1.0.6 0.37 2.33 2.70 ERROR
r-release-linux-x86_64 1.0.6 0.39 2.33 2.72 ERROR
r-release-macos-arm64 1.0.6 198.00 OK
r-release-macos-x86_64 1.0.6 10.00 ERROR
r-release-windows-x86_64 1.0.6 28.00 257.00 285.00 OK --no-vignettes
r-oldrel-macos-arm64 1.0.6 11.00 ERROR
r-oldrel-macos-x86_64 1.0.6 494.00 OK
r-oldrel-windows-x86_64 1.0.6 35.00 261.00 296.00 OK --no-vignettes

Check Details

Version: 1.0.6
Flags: --no-vignettes
Check: Rd cross-references
Result: NOTE Found the following Rd file(s) with Rd \link{} targets missing package anchors: ctFit.Rd: ctModel ctModelFromFit.Rd: ctModel ctMultigroupFit.Rd: ctLongToWide, ctModel ctPostPredict.Rd: ctPlotArray ctRefineTo.Rd: ctModel ctsemOMX.Rd: ctModel summary.ctsemFit.Rd: ctModel Please provide package anchors for all Rd \link{} targets not in the package itself and the base packages. Flavor: r-devel-windows-x86_64

Version: 1.0.6
Check: package dependencies
Result: ERROR Package required but not available: ‘ctsem’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavors: r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-x86_64, r-oldrel-macos-arm64