CRAN Package Check Results for Package corrr

Last updated on 2024-06-13 15:48:17 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.4 6.30 106.49 112.79 OK
r-devel-linux-x86_64-debian-gcc 0.4.4 0.45 1.87 2.32 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.4 139.27 OK
r-devel-linux-x86_64-fedora-gcc 0.4.4 140.64 OK
r-devel-windows-x86_64 0.4.4 7.00 96.00 103.00 OK
r-patched-linux-x86_64 0.4.4 11.89 99.06 110.95 OK
r-release-linux-x86_64 0.4.4 5.62 98.76 104.38 OK
r-release-macos-arm64 0.4.4 50.00 OK
r-release-macos-x86_64 0.4.4 96.00 OK
r-release-windows-x86_64 0.4.4 8.00 95.00 103.00 OK
r-oldrel-macos-arm64 0.4.4 46.00 OK
r-oldrel-macos-x86_64 0.4.4 69.00 OK
r-oldrel-windows-x86_64 0.4.4 9.00 117.00 126.00 OK

Check Details

Version: 0.4.4
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'ggplot2', 'ggrepel', 'purrr', 'tibble' Packages suggested but not available for checking: 'dbplyr', 'RSQLite', 'sparklyr', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc