CRAN Package Check Results for Package multinomialLogitMix

Last updated on 2024-06-14 03:57:27 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1 45.86 68.25 114.11 OK
r-devel-linux-x86_64-debian-gcc 1.1 0.31 1.57 1.88 ERROR
r-devel-linux-x86_64-fedora-clang 1.1 152.21 OK
r-devel-linux-x86_64-fedora-gcc 1.1 139.78 OK
r-devel-windows-x86_64 1.1 33.00 93.00 126.00 OK
r-patched-linux-x86_64 1.1 33.81 63.67 97.48 OK
r-release-linux-x86_64 1.1 31.94 65.36 97.30 OK
r-release-macos-arm64 1.1 39.00 OK
r-release-macos-x86_64 1.1 58.00 OK
r-release-windows-x86_64 1.1 35.00 101.00 136.00 OK
r-oldrel-macos-arm64 1.1 34.00 OK
r-oldrel-macos-x86_64 1.1 56.00 OK
r-oldrel-windows-x86_64 1.1 41.00 117.00 158.00 OK

Check Details

Version: 1.1
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc