CRAN Package Check Results for Package justifier

Last updated on 2020-08-13 15:51:09 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.0 0.32 2.58 2.90 ERROR
r-devel-linux-x86_64-debian-gcc 0.1.0 2.46 26.38 28.84 OK
r-devel-linux-x86_64-fedora-clang 0.1.0 52.47 NOTE
r-devel-linux-x86_64-fedora-gcc 0.1.0 44.27 OK
r-devel-windows-ix86+x86_64 0.1.0 11.00 56.00 67.00 OK
r-patched-linux-x86_64 0.1.0 2.90 33.76 36.66 OK
r-patched-solaris-x86 0.1.0 65.00 OK
r-release-linux-x86_64 0.1.0 2.68 33.39 36.07 OK
r-release-macos-x86_64 0.1.0 OK
r-release-windows-ix86+x86_64 0.1.0 15.00 61.00 76.00 OK
r-oldrel-macos-x86_64 0.1.0 OK
r-oldrel-windows-ix86+x86_64 0.1.0 6.00 40.00 46.00 OK

Check Details

Version: 0.1.0
Check: package dependencies
Result: ERROR
    Package required but not available: 'DiagrammeR'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-linux-x86_64-debian-clang

Version: 0.1.0
Check: Rd cross-references
Result: NOTE
    Undeclared package ‘ggplot2’ in Rd xrefs
Flavor: r-devel-linux-x86_64-fedora-clang