CRAN Package Check Results for Package ggsci

Last updated on 2024-06-13 03:49:19 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.1.0 6.42 166.01 172.43 OK
r-devel-linux-x86_64-debian-gcc 3.1.0 0.68 1.84 2.52 ERROR
r-devel-linux-x86_64-fedora-clang 3.1.0 224.11 OK
r-devel-linux-x86_64-fedora-gcc 3.1.0 224.80 OK
r-devel-windows-x86_64 3.1.0 8.00 129.00 137.00 OK
r-patched-linux-x86_64 3.1.0 8.85 157.21 166.06 OK
r-release-linux-x86_64 3.1.0 6.36 154.24 160.60 OK
r-release-macos-arm64 3.1.0 62.00 OK
r-release-macos-x86_64 3.1.0 102.00 OK
r-release-windows-x86_64 3.1.0 8.00 133.00 141.00 OK
r-oldrel-macos-arm64 3.1.0 63.00 OK
r-oldrel-macos-x86_64 3.1.0 132.00 OK
r-oldrel-windows-x86_64 3.1.0 10.00 152.00 162.00 OK

Check Details

Version: 3.1.0
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Package suggested but not available for checking: ‘reshape2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc