CRAN Package Check Results for Package etl

Last updated on 2024-06-13 15:48:20 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.1 4.98 82.68 87.66 OK
r-devel-linux-x86_64-debian-gcc 0.4.1 0.32 1.98 2.30 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.1 116.56 OK
r-devel-linux-x86_64-fedora-gcc 0.4.1 130.34 OK
r-devel-windows-x86_64 0.4.1 6.00 103.00 109.00 OK
r-patched-linux-x86_64 0.4.1 11.83 76.71 88.54 OK
r-release-linux-x86_64 0.4.1 4.01 77.45 81.46 OK
r-release-macos-arm64 0.4.1 50.00 OK
r-release-macos-x86_64 0.4.1 85.00 OK
r-release-windows-x86_64 0.4.1 6.00 102.00 108.00 OK
r-oldrel-macos-arm64 0.4.1 54.00 OK
r-oldrel-macos-x86_64 0.4.1 94.00 OK
r-oldrel-windows-x86_64 0.4.1 8.00 111.00 119.00 OK

Check Details

Version: 0.4.1
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'dbplyr', 'janitor', 'lubridate', 'readr', 'rvest', 'tibble', 'usethis' Packages suggested but not available for checking: 'RSQLite', 'ggplot2', 'testthat' VignetteBuilder packages required for checking but not installed: 'ggplot2', 'dplyr', 'dbplyr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc