CRAN Package Check Results for Package dualScale

Last updated on 2024-06-14 03:57:17 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 13.32 113.31 126.63 OK
r-devel-linux-x86_64-debian-gcc 1.0.0 0.40 1.53 1.93 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.0 158.01 OK
r-devel-linux-x86_64-fedora-gcc 1.0.0 149.16 OK
r-devel-windows-x86_64 1.0.0 11.00 95.00 106.00 OK
r-patched-linux-x86_64 1.0.0 13.92 112.13 126.05 OK
r-release-linux-x86_64 1.0.0 9.25 112.02 121.27 OK
r-release-macos-arm64 1.0.0 45.00 OK
r-release-macos-x86_64 1.0.0 68.00 OK
r-release-windows-x86_64 1.0.0 12.00 96.00 108.00 OK
r-oldrel-macos-arm64 1.0.0 49.00 OK
r-oldrel-macos-x86_64 1.0.0 110.00 OK
r-oldrel-windows-x86_64 1.0.0 15.00 121.00 136.00 OK

Check Details

Version: 1.0.0
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'ggrepel' Packages suggested but not available for checking: 'testthat', 'vdiffr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc