CRAN Package Check Results for Package climwin

Last updated on 2024-06-13 03:49:13 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.3 25.08 348.35 373.43 OK
r-devel-linux-x86_64-debian-gcc 1.2.3 0.52 1.72 2.24 ERROR
r-devel-linux-x86_64-fedora-clang 1.2.3 458.76 OK
r-devel-linux-x86_64-fedora-gcc 1.2.3 515.34 OK
r-devel-windows-x86_64 1.2.3 19.00 307.00 326.00 OK
r-patched-linux-x86_64 1.2.3 18.27 372.52 390.79 OK
r-release-linux-x86_64 1.2.3 15.22 374.09 389.31 OK
r-release-macos-arm64 1.2.3 163.00 OK
r-release-macos-x86_64 1.2.3 219.00 OK
r-release-windows-x86_64 1.2.3 19.00 302.00 321.00 OK
r-oldrel-macos-arm64 1.2.3 176.00 OK
r-oldrel-macos-x86_64 1.2.3 271.00 OK
r-oldrel-windows-x86_64 1.2.3 27.00 408.00 435.00 OK

Check Details

Version: 1.2.3
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'lubridate', 'lme4' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc