CRAN Package Check Results for Package GeoTcgaData

Last updated on 2021-09-19 03:51:04 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.1 22.63 100.19 122.82 OK
r-devel-linux-x86_64-debian-gcc 1.0.1 20.78 76.30 97.08 OK
r-devel-linux-x86_64-fedora-clang 1.0.1 142.42 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.1 132.53 NOTE
r-devel-windows-x86_64 1.0.1 23.00 92.00 115.00 OK
r-devel-windows-x86_64-gcc10-UCRT 1.0.1 ERROR
r-patched-linux-x86_64 1.0.1 21.16 95.52 116.68 OK
r-patched-solaris-x86 1.0.1 189.40 NOTE
r-release-linux-x86_64 1.0.1 20.51 96.01 116.52 OK
r-release-macos-arm64 1.0.1 ERROR
r-release-macos-x86_64 1.0.1 ERROR
r-release-windows-ix86+x86_64 1.0.1 36.00 122.00 158.00 OK
r-oldrel-macos-x86_64 1.0.1 ERROR
r-oldrel-windows-ix86+x86_64 1.0.1 37.00 125.00 162.00 OK

Check Details

Version: 1.0.1
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘ChAMP’
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64-gcc10-UCRT, r-patched-solaris-x86

Version: 1.0.1
Check: whether package can be installed
Result: WARN
    Found the following significant warnings:
     WARNING: installation-time patches will not be applied, could not get the patches index
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Version: 1.0.1
Check: PDF version of manual
Result: WARN
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Version: 1.0.1
Check: PDF version of manual without hyperrefs or index
Result: ERROR
    Re-running with no redirection of stdout/stderr.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Version: 1.0.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘cqn’
    
    Package suggested but not available for checking: ‘ChAMP’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-arm64

Version: 1.0.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘cqn’
    
    Packages suggested but not available for checking:
     'ChAMP', 'clusterProfiler', 'org.Hs.eg.db'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-x86_64

Version: 1.0.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘cqn’
    
    Packages suggested but not available for checking:
     'ChAMP', 'clusterProfiler'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-macos-x86_64